Products Not Showing On Register

If you expect a product to show up on a register, but it's not showing, try some of these helpful tips.

Check to see if the product is tagged as sellable in Register Management

1. The most likely reason that your product isn't showing up on the register is that you have already assigned it to the register, but never tagged the product as sellable at the location.  To tag a product as sellable on the register, click on the Register Management Activity.

2. Once in the activity, navigate to the Products tab and Products sub tab:

3. Now you will need to locate the product and double click the record to bring up the edit form.  Once the form has been opened, scroll to the bottom.  You will see a grid with all the locations you have added to the application.  

4. You will want to set a tax option and the sellable option by double clicking into the grid for the given record.

Remember, once you are done, to click the Save button to save your changes.

 

Make sure you added the product to the register

The next most likely issue if the product is not showing on the register is that it hasn't been assigned.

1. You'll want to check the register to make sure the product is assigned. First open the Register Management Activity.

2. Make sure you're on the register tab.  Find the register that you are looking to add the product to, and double click it.  You will now be presented with the edit register form.  Be sure that the category for your product has already been added in the Category grid:

3. Now search for your product on the Product grid:

4. If you cannot find your product, add it to the grid via the Add Product button at the top left of the grid. Remember to click the save button once you are done.

 

Your product has been set to inactive or deleted status

Make sure that your product has not been set to inactive or deleted status.  You can see this quickly via the product grid in the Register Management activity.  

1. Click on the Register Management activity.

2. Once in the activity, navigate to the Products tab and Products sub tab:

3. Now search for your product in the grid.  Once you find it, check to see that Active is set to True and that Deleted is set to False.

4. If you find that one of the options is not set correctly, use the Select Option drop down and select the action for Toggle Active or Toggle Deleted. Once this occurs double check to see if your product is now on the register.

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.